Admin console isn't available
Incident Report for PerimeterX
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 11:44 UTC
Investigating
We are currently investigating this issue.
Posted Nov 18, 2020 - 11:16 UTC
This incident affected: PerimeterX Systems (Portal Login), Code Defender (Investigation portal), and Bot Defender (Realtime Dashboards).