Support chat system (Slack) down
Incident Report for PerimeterX
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 21:08 UTC
Update
The PerimeterX external support chat system (Slack) is currently experiencing performance issues. support@perimeterx.com email ticketing system is unaffected, and may still be used for support communications.
--
Code Defender - Alerting Service: Slack based notifications will not fire due to a slack outage
Posted Jan 04, 2021 - 16:43 UTC
Investigating
The PerimeterX external support chat system (Slack) is currently experiencing performance issues. support@perimeterx.com email ticketing system is unaffected, and may still be used for support communications.
Posted Jan 04, 2021 - 15:25 UTC
This incident affected: Code Defender (Alerting Service) and Human Systems (Customer Support Ticketing system).