Portal login errors; Portal is showing partial results
Incident Report for PerimeterX
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 15:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 27, 2023 - 13:47 UTC
Identified
There is an issue to login to the portal for customers using Okta OIDC SSO; Portal is showing partial results
Posted Feb 27, 2023 - 12:48 UTC
This incident affected: Human Systems (Portal Login).