We are experiencing service degradation due to issues in a downstream CDN provider
Incident Report for PerimeterX
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 11:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2021 - 11:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 10:52 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 10:43 UTC
Investigating
We are experiencing service degradation due to issues in a downstream CDN provider
We are in the process of re-routing traffic to mitigate the impact this has on our service
We will update again in 30 minutes
Posted Jun 08, 2021 - 10:43 UTC
This incident affected: Bot Defender (Cloud Detector, JS Sensor) and Code Defender (Cloud Detector).