Disabling portal login access
Incident Report for PerimeterX
Resolved
We have completed the review. No risk was found. Everything was restored.
Posted Mar 22, 2022 - 13:19 UTC
Update
Our analysis so far shows no compromise or risk to any of our users. We will issue any update on return to service plan within the hour.
Posted Mar 22, 2022 - 10:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 22, 2022 - 08:55 UTC
Identified
We have identified a security incident with one of our authentication vendors. As we analyze the impact, we have disabled the authentication with the portal. You can reach out to our support if needed in the meantime.
Posted Mar 22, 2022 - 08:55 UTC
This incident affected: Human Systems (Portal Login).