We're aware of a problem with detection affecting a subset of customers
Incident Report for PerimeterX
Resolved
This incident has been resolved.
Posted Jun 26, 2021 - 20:09 UTC
Update
We are still investigating the issue, next update will be delivered in 30 minutes.
Posted Jun 26, 2021 - 19:53 UTC
Update
We are still investigating the issue, next update will be delivered in 30 minutes.
Posted Jun 26, 2021 - 19:22 UTC
Update
We are still investigating the issue, next update will be delivered in 30 minutes.
Posted Jun 26, 2021 - 18:50 UTC
Update
We are still investigating the issue, next update will be delivered in 30 minutes.
Posted Jun 26, 2021 - 18:26 UTC
Update
We are still investigating the issue, next update will be delivered in 30 minutes.
Posted Jun 26, 2021 - 17:40 UTC
Update
We are still investigating the issue, next update will be delivered in 30 minutes.
Posted Jun 26, 2021 - 17:00 UTC
Update
We are still investigating the issue, next update will be delivered in 30 minutes.
Posted Jun 26, 2021 - 16:28 UTC
Investigating
We're aware of a problem with detection affecting a subset of customers, causing increase in latency and false negative cases.
We are continuing to investigate this issue. Next update will be delivered in 30 minutes.
Posted Jun 26, 2021 - 15:56 UTC