We’re aware of a problem with detection affecting a subset of customers and are working to resolve it.
Incident Report for PerimeterX
Resolved
This incident has been resolved.
Posted Oct 16, 2020 - 03:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2020 - 03:17 UTC
Update
We’re aware of a problem with detection affecting a subset of customers and are working to resolve it. A fix is being implemented
Posted Oct 16, 2020 - 02:53 UTC
Identified
We’re aware of a problem with detection affecting a subset of customers and are working to resolve it. The next update will be approximately 30 minutes.
Posted Oct 16, 2020 - 02:01 UTC
Investigating
We’re aware of a problem with detection affecting a subset of customers and are working to resolve it. The next update will be approximately 30 minutes.
Posted Oct 16, 2020 - 01:17 UTC
This incident affected: Bot Defender (Cloud Detector, Realtime Dashboards).