Network outage
Incident Report for PerimeterX
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 15:47 UTC
Update
All systems are fully operational
Posted Apr 13, 2022 - 15:38 UTC
Update
Cloud detection is fully operational.
Data is missing for reporting causing inaccurate data to be presented in the console.
Posted Apr 13, 2022 - 15:12 UTC
Update
Customers should expect to receive 200 responses as usual on all systems.
Posted Apr 13, 2022 - 14:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 13, 2022 - 14:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2022 - 14:40 UTC
Identified
The issue has been identified and a fix is being implemented. The rate of 5xx is expected to start decreasing
Posted Apr 13, 2022 - 14:10 UTC
Update
Network outage. Customers should expect elevated amounts of 5xx responses from our backend and 502 errors in JS sensor requests
Posted Apr 13, 2022 - 13:49 UTC
Update
We are continuing to investigate this issue.
Posted Apr 13, 2022 - 13:36 UTC
Investigating
We are currently investigating this issue.
Posted Apr 13, 2022 - 13:33 UTC
This incident affected: Bot Defender (Cloud Detector, JS Sensor), Code Defender (Cloud Detector), and Data and Logs Export.