Portal Login Errors
Incident Report for PerimeterX
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 22:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 30, 2021 - 22:21 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 30, 2021 - 21:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 20:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 30, 2021 - 19:46 UTC
Identified
Some users are not able to log in to the portal. The issue has been identified and a solution is being worked on
Posted Sep 30, 2021 - 19:15 UTC
This incident affected: Human Systems (Portal Login).