Data lag in the bot-defender portal
Incident Report for PerimeterX
Resolved
This incident has been resolved.
Posted Jan 09, 2023 - 21:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 09, 2023 - 21:10 UTC
Update
The issue that affected detection accuracy and resulted in an increase in false negatives was resolved.
There is a data lag in bot-defender portal. The team is currently working to reduce the data lag currently affecting the delayed or missing data in our console dashboards.
Posted Jan 09, 2023 - 18:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 09, 2023 - 16:44 UTC
Identified
We are aware of an issue which started at 15:15 UTC that affected detection accuracy and resulted in an increase in false negatives. The issue was identified and we are actively working on remediating the situation.
Posted Jan 09, 2023 - 16:42 UTC
This incident affected: Bot Defender (Cloud Detector, Realtime Dashboards).