ADMIN CONSOLE ACCESS OR VISUALIZATION ISSUES
Incident Report for PerimeterX
Resolved
This incident has been resolved.
Posted Feb 13, 2021 - 03:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2021 - 02:31 UTC
Investigating
We’re aware of a problem with the PerimeterX Admin Console and are working to resolve it. The next update will be approximately 6:45pm PST.
Posted Feb 13, 2021 - 02:14 UTC
This incident affected: Bot Defender (Realtime Dashboards) and Data and Logs Export.